PrerequisitesΒΆ

The following prerequisite software is supported in this version.

Operating systems

Vidispine server (VS):

  • Ubuntu 14.04 LTS (64 bit)
  • Ubuntu 16.04 LTS (64 bit)
  • Red Hat Linux 6.5
  • Red Hat Linux 7.0 (New in 4.3.1.)

Vidispine server agent (VSA):

  • Ubuntu 14.04 LTS (64 bit) [1]
  • Ubuntu 16.04 LTS (64 bit) [1]
  • CentOS 6.5 (64 bit) [1]

Databases

  • PostgreSQL 9.1 & 9.3
  • MySQL 5.5, 5.6 & 5.7 [1]
  • Microsoft SQL Server 2017 [1]

Java

  • Java 8

Other

  • Solr 4.10.0 (if installed manually)
  • Zookeeper 3.4.6 (for HA systems) [1]
  • Elasticsearch 5.6.x, 6.0.x, 6.1.x, or 6.2.x.

Changed in version 4.13: Support for Microsoft SQL Server was added.

Changed in version 4.9: Support for Ubuntu 12.04 was removed.

Changed in version 4.8: Support for running the server agent on Ubuntu 16.04 was added.

Changed in version 4.6: Support for Ubuntu 16.04 and MySQL 5.7 was added. Support for Microsoft Windows Server, GlassFish and Java 7 was removed.

[1](1, 2, 3, 4, 5, 6) Vidispine Enterprise edition only.